[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Label Crap!



On 7/24/07, Karl Larsen <k5di zianet com> wrote:
Kevin Kofler wrote:
> Karl Larsen <k5di <at> zianet.com> writes:
>>      I did a google search and discovered that e2label can make just fine
>> labels for my files. They were hhhhhedffggeertytuu and I changed them to
>> fedora_7. Then I rebooted and fedora_7 would not come up and had a
>> kernel panic and all that shit!
>>
>>      I had to use my fedora 7 DVD and select Rescue. When it got to the
>> point I asked it to mount my fedora 7 system and it FAILED! I had to use
>> mount the darn thing myself and then use joe to remove the dam labels  I
>> made and replaced them with /dev/sdb5 which thank God now work! Now it
>> will boot again.
>
> Labels just work here. You probably didn't enter them into fstab correctly (you
> need to enter LABEL=fedora_7, not just fedora_7). Please don't blame the
> utilities unless you have proof it's them which screwed up and not you!
>
>>      Please no one mention labels AGAIN!
>
> labels labels labels labels labels labels labels labels labels labels labels
> labels labels labels labels labels labels labels labels labels labels labels
> labels labels labels labels labels labels labels labels labels labels
> labels ;-)
>
>         Kevin Kofler
>
>
>
>
        It was my fault because info e2label never mentioned you must have
label= but I recall that now is the case. I might try again tomorrow and
change just one and see if I can get it to work. Can I do the same for
swap as well. I guess so but I tried and it said there were a bad
superblock.

But the loading of F7 had some weird Label on both swaps.

Don't forget that labels are used by grub too.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]