[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC6 - 2.6.22-1-24 - kvm fails



After install of the kernel, I loaded the kvm-intel module and tried a simple test, and was told that the version of qemu was too old. I tried the one from kvm-28 which works with my kernel.org hand built kernels, and that ran a bit and went out with a dump (and presumably OOPS, but nothing written to files, and top of message scrolled away).

So two issues:
 1 - shouldn't the kernel rpm contain a working qemu version?
     (can't use kvm without it)
 2 - alternately shouldn't there be a qemu update?
 3 - using a version which is known to work with 2.6.22, why
     does the system crash?

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]