[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What missing librar(ies) do I need to install for F7?



On Thu, 26 Jul 2007, Jakub Jelinek wrote:

On Thu, Jul 26, 2007 at 10:49:29AM -0500, Gilbert Sebenste wrote:
Hello all,

Running a program on F7, I get:

program: error while loading shared libraries:
libstdc++-libc6.2-2.so.3: cannot open shared object file: No such file or
directory

What "yum install XXXX" do I need to do to get it back?

Run
yum whatprovides libstdc++-libc6.2-2.so.3
and it will tell you you need to yum install compat-libstdc*-296

	Jakub

That did the trick. Thanks!

Gilbert

*******************************************************************************
Gilbert Sebenste                                                     ********
(My opinions only!)                                                  ******
*******************************************************************************


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]