[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Mplayer problem FC7



david walcroft wrote:
> Tim wrote:
>> On Thu, 2007-07-26 at 10:24 +1000, david walcroft wrote:
>>  
>>> I cannot run a dvd through mplayer it errors out with :-
>>>
>>> mplayer dvd://1 -dvd-device /dev/hdc
>>>
>>> Playing dvd://1.
>>> libdvdread: Couldn't find device name.
>>> libdvdread: Can't open file VIDEO_TS.IFO.
>>> Can't open VMG info!
>>> File not found: '1'
>>> Failed to open dvd://1.
>>>
>>>
>>> Exiting... (End of file)     
>>
>> Try changing /dev/hdc to /dev/dvd.  If your system has automatically set
>> up a device for your DVD drive, that ought to be it.  If not, you might
>> want to try /dev/sdc, instead (FC7 treats IDE as if it were SCSI, now).
>>  
>>   
> Tim, I've tried changing to /dev/sd0 but as you see it did not work.
> 
> 
> 
> laying dvd://1.
> libdvdread: Can't stat /dev/sdc
> No such file or directory
> Couldn't open DVD device: /dev/sdc
> File not found: '1'
> Failed to open dvd://1.
> 
> Thanks  david
> 
I would expect the drive to be /dev/scd0 instead of /dev/sdc. At
least I would expect it to be treated as a SCSI CD drive, and not a
SCSI hard drive. I think you will also find that SCSI hard drive are
assigned letters sequentially, so you will find that /dev/sdc does
not always map to the old /dev/hdc.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]