[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Eth1 problems again



Aaron Konstam wrote:
On Wed, 2007-10-03 at 09:58 +1000, david walcroft wrote:
Can someone tell how to get over this error please

[david reddwarf ~]$ sudo service network restart
Shutting down interface eth0:                              [  OK  ]
Shutting down interface eth1:                              [  OK  ]
Shutting down loopback interface:                          [  OK  ]
Disabling IPv4 packet forwarding:  net.ipv4.ip_forward = 0
                                                           [  OK  ]
SIOCGIFFLAGS: No such device
Bringing up loopback interface:                            [  OK  ]
Bringing up interface eth0:
Determining IP information for eth0... done.
                                                           [  OK  ]
Bringing up interface eth1:  sysfs class device: Permission denied
Error, some other host already uses address 192.168.0.1.
192.168.0.1. seems to me to be the default internal ip of a Linksys
router.
                                                           [FAILED]
[david reddwarf ~]$

My system-config-network shows that Eth1 is active,I only have two cards in my box.

Thanks  david



--
=======================================================================
A man's house is his castle. -- Sir Edward Coke
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net

No its a crossover cable card.

 david


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]