[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [OT] PHP 5 and MySQL



Marko Vojinovic wrote:
Greetings!

The app I am trying to get working requires PHP interacting with MySQL.
The default install of PHP in Fedora being grater than 5, according to the
php docs and website, support for MySQL is lacking and it is advised that
I recompile PHP with appropriate option for the MySQL library that is on
my system.

This isn't required at all. Just do

# yum install php-mysql.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]