[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: SELinux Attack!



On Fri, 2007-10-12 at 09:24 -0600, Karl Larsen wrote:

> Yes the ONLY problem is that a F7 that was working just fine all by 
> itself found it can not locate cups. After 10 minutes it does find cups 
> but then it can't find sendmail for around 5 minutes. Then it comes up 
> very slow and when clear up into xwindows it still doesn't all work. 
> When it got to a point I could operate the SELinux control panels I 
> tried to turn SELinux off. To see what happens. Well just now looking at 
> dmesg the dam SELinux is not turned off! So what is the best way to make 
> sure this thing is turned off?

Karl -

What you are describing is almost surely a matter of your host not being
able to resolve its own name.  Nothing whatsoever to do with SELinux.

Post the contents of your /etc/hosts and /etc/resolv.conf files.

I'm betting good money that localhost does not resolve.

-- 
Thomas Cameron, RHCE, RHCI, CNE, MCSE, MCT
Can a hearse carrying a corpse drive in the carpool lane?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]