[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New modem and iptables...



Antonio wrote:



Now I am using PPoE because I suceeded to change setting on the modem
(using M$ Explorer, I don't know why but Save and Reboot doesn't work
in Firefox!!!).

I've configured several Dlink (and other) devices using Mozilla/Seamonkey/Firefox/Konquerer without problems, going back to my aged dsl-300 - which IS a modem.

I don't dispute your problem, but it's not typical.

<>


It is funny what happened because I changed my old modem (that had
standard setting from my ISP, using PPoE) to an ADSL2+ modem (D-link I
mean) and I thought that unplugging the old one and plugging the new
one should make system works with no break, but it was not
true!!!....I guess that also many Windows users shoul kill the
Internet connection created  and let the modem manage connection!!!!
As usual many useless pages on the manual, but no word about PPoE,
bridging etc.....

If you'd set it straight to bridging, it would almost certainly have been a drop-in replacement, with nothing to change.

Is your system working to your satisfaction now? I don't think I've seen a solution to the original question, but if you're happy with how it's working now, ....



--

Cheers
John

-- spambait
1aaaaaaa coco merseine nu  Z1aaaaaaa coco merseine nu

Please do not reply off-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]