[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Compile fails due to QT3 error



Iain Cheyne wrote:
I am trying to install Media Tag Tools (http://kde-apps.org/content/show.php/
Media+Tag+Tools?content=35855). Fedora only has QT4 installed and I cannot build this. The ./configure output says:

Quote:
Verifying Qt 3.x Multithreaded (MT) build environment ... fail
Unable to find Qt 'mkspecs'.

qt3 is not in the Fedora repos. I have qt4-devel and qt-devel installed.
The tendency is to have the current distro version not named for the version, ie qt-3.xxx rather then qt3-xxx

1. How do I install qt3?
Think you might have it already ;)
Need to know distro version ?
rpm -qa qt\*|sort
locate mkspecs

I have qt-3.3.8-7.fc7 installed on my f7-current pc.
Perhaps mkspecs would be available in the qt-devel ?

Try the the mandriva rpm; it at least starts - I'll leave it to you to see if it works as expected.

DaveT.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]