[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libraw1394 update issues.



Sergey Katalichenka wrote:
> I can not update the libraw1395 with the following error:
> 
> file /usr/lib/libraw1394.so.8.1.1 from install of
> libraw1394-1.2.1-10.fc7 conflicts with file from package
> libraw1394_8-1.2.1-9_10.fc7
> 
> Anyone has seeing this before?

You appear to have enabled the ATrpms repo.  Unfortunately, they're
providing a conflicting package.  You may want to try the atrpms list
for more info.

If it were me, I'd try removing libraw1394_8-1.2.1-9_10.fc7 to see
what required it.  Hopefully, you can easily remove it and then
install the Fedora update.  If not, you'll have to work out which one
you want to exclude and play games with yum.

You may also find some apps break depending on which of these
libraw1394 packages the app was compiled with.  Fun stuff.

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Chaos, panic, and disorder - my job is done here.

Attachment: pgpw9x2U6llLy.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]