[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can Galeon still run under Fedora 7 (or 8)?



	When I tried to run "yum update" under F7, it choked on Galeon, 
because of a gecko-libs dependency. I told it "yum remove gecko-libs" ; 
it took a whole bunch of other stuff with it; then I told it "yum install 
<other stuff>", in two or three stages. 

	It installed all the other stuff except Galeon. 

	I tried things like "yum install gecko-libs," and it told me that 
was supplied by some other app -- but not which.

	Neither rpm -q, nor slocate, nor find, nor beagle-gui can find 
it. I have Firefox and Epiphany running. So I tried installing Seamonkey. 

	That succeeded.

	But I still get this Catch-22 : 

[root localhost ~]# yum install galeon
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package galeon.i386 0:2.0.3-11.fc7 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: galeon
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.5 is needed by package 
galeon
[root localhost ~]# yum update gecko-libs
Setting up Update Process
Could not find update match for gecko-libs
No Packages marked for Update
[root localhost ~]# 

	Is there hope?? I do see a couple of threads on 
gmane.linux.redhat.fedora.general about firefox and about dependencies 
that mention what seems essentially the same trouble; but they only 
confuse me the more, alas!

-- 
Beartooth Staffwright, Neo-Redneck, Double Retiree,
Not Quite Clueless Linux Power User 
I have precious (very precious) little idea where up is.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]