[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum problem



On 26/10/2007, Michael Semcheski <mhsemcheski gmail com> wrote:
>
> I am the OP...  Just making light of the situation.  Its ironic to me
> that I need to hunt down dependencies to install yum.

Only because you've killed several core packages like RPM.

$ rpm -qR yum|cut -d\  -f1|grep -v ^rpmlib|xargs rpm -q --whatprovides
| sort | uniq
python-2.5.1-14.fc8
python-iniparse-0.2.2-1.fc8
python-urlgrabber-3.0.0-3.fc8
rpm-4.4.2.2-3.fc8
rpm-python-4.4.2.2-3.fc8
yum-3.2.7-1.fc8
yum-metadata-parser-1.1.2-1.fc8

$ rpm -qR rpm|cut -d\  -f1|grep -v ^rpmlib|xargs rpm -q --whatprovides
| sort | uniq
bash-3.2-18.fc8
beecrypt-4.1.2-13
bzip2-libs-1.0.4-12.fc8
coreutils-6.9-6.fc8
crontabs-1.10-18.fc8
elfutils-libelf-0.130-3.fc8
glibc-2.7-2
libselinux-2.0.37-1.fc8
logrotate-3.7.6-1.3.fc8
popt-1.12-3.fc8
rpm-4.4.2.2-3.fc8
rpm-libs-4.4.2.2-3.fc8
shadow-utils-4.0.18.1-18.fc8
sqlite-3.4.2-3.fc8
zlib-1.2.3-14.fc8

$ rpm -qR rpm-python|cut -d\  -f1|grep -v ^rpmlib|xargs rpm -q
--whatprovides | sort | uniq
beecrypt-4.1.2-13
bzip2-libs-1.0.4-12.fc8
elfutils-libelf-0.130-3.fc8
glibc-2.7-2
libselinux-2.0.37-1.fc8
popt-1.12-3.fc8
python-2.5.1-14.fc8
rpm-4.4.2.2-3.fc8
rpm-libs-4.4.2.2-3.fc8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]