[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc6 nearing eol but f7 not useable yet (rant or feedback?)



On 27/10/2007, Kevin Kofler <kevin kofler chello at> wrote:
> Pup was not designed for experienced users. You'll have more luck with Yumex,
> Synaptic (my personal preference) or smart-gui. Yumex is the path of least
> resistance as it's based on yum, Synaptic is based on apt-rpm, smart-gui on
> smart. (There's also KYum, but it isn't very actively maintained and Yumex is
> more powerful.)

There's also GuYum:

http://www.guyum.de/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]