[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updating Firefox



John Wendel wrote:
Aly Dharshi wrote:
Hello Folks,

I hope that you are well. Using yum to update firefox to the latest in F7. I see the following errors:

Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: devhelp
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: yelp
--> Processing Dependency: firefox = 2.0.0.5-1.fc7 for package: firefox-devel
---> Package firefox.i386 0:2.0.0.8-1.fc7 set to be updated
--> Running transaction check
---> Package firefox-devel.i386 0:2.0.0.8-1.fc7 set to be updated
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: devhelp
--> Processing Dependency: gecko-libs = 1.8.1.5 for package: yelp
--> Finished Dependency Resolution
Error: Missing Dependency: gecko-libs = 1.8.1.5 is needed by package yelp Error: Missing Dependency: gecko-libs = 1.8.1.5 is needed by package devhelp

Has anyone seen this same problem where the above mentioned pkgs are missing from the repos ? Or is it just me ? Thanks.

    Cheers,
        Aly.



Skip it, 2.0.0.8 is busted! 2.0.0.9 coming soon.

Regards,

John


What is "busted" with 2.0.0.8. Refs?
~~R


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]