[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Help with Kickstart on FC7



I am having great difficulty trying to load FC7 via kickstart on a new server. Here is the process I have followed:

 1) Loaded FC7 on the server via Live-CD with no issues.
2) Copied initrd.img from server to my DHCP/tftp kickstart server along with vmlinuz 3) Created new ks.cfg for this server based on anaconda.cfg from /root on server
 4) Booted the server.

 The results:

 1) I can see my kernel and init.img files downloaded to the new server.
2) Vast amounts of information displayed on console ending with the following:

     RAMDISK: Compressed image found at block 0
grow_buffers: requested out-of-ranger block BIGNUMBERHERE for device ram0
     isofs_fill_super:  bread failed, dev=ram0, iso_blknum=17 block=...
     No filesystem could mount root, tried: iso9660
     kernel panic ...

I have tried loading additional modules into initrd.img but no joy. Any and all thoughts are greatly appreciated!

Gary

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]