[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI drivers - when?






What graphics card do you have? If you have R300/R500 graphics card, compiz runs very well.

If you have an R600 graphics card you may need a newer RadeonHD driver than what is distributed by fedora.

I have Radeon HD2400 (mobile on my Asus F3Sr)

 


Based on your info i have discovered xorg-x11-drv-radeonhd-1.2.1-1.1.20080429git.fc9.i386 pakage for Fedora 9 in updates repo which i have tried.
But so far functionality is same for me as radeon driver .

There should be a newer radeonhd driver in updates-testing I think. 

Thanks, you were right there is :

(II) RADEONHD: version 1.2.1, built from dist of git branch master, commit 31e46386
    Fedora package xorg-x11-drv-radeonhd-1.2.1-3.7.20080724git.fc9

But unfortunatelly this does not works also :( ,

Should it work for my Radeon card? (HD2400)

Thanks!

David


Steve


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]