[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to install F10 with kickstart





Laszlo BERES wrote:
> 
> 
> Thanks, Mike, you're right, but that did't help for the original issue.
> 
> 

OK Laszlo - I was not sure that you had installed the directory images into
the same directory as your iso? I believe that you need the images directory
and its contents that include install.img - certainly I had to do that when
I was having problems.

What I did was to have the iso, and the images directory with its
install.img file in a directory /opt/Local/home/mike/isos/f10

The partition is mounted as /opt so when defining the repo file I needed:
hd:/dev/sda6:/Local/home/mike/isos/f10

And this worked.

In your case I presume that you have a directory in /dev/sda5 called isos? 
If so then maybe copying images and its contents from the loop mount iso
file using rsync -aXH might work?  Certainly I fiddled for ages before I
found the right combination defining the paths before it worked!
-- 
View this message in context: http://www.nabble.com/Unable-to-install-F10-with-kickstart-tp20769506p20772540.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]