[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Could someone test Eclipse for me ?



On Mon, 2008-12-01 at 05:23 +0800, Ed Greshko wrote:
> You don't seem to give much information as the source of your woes. 

Here is the error message that gets logged when I run Eclipse:

!SESSION 2008-11-30 08:42:06.300
-----------------------------------------------
eclipse.buildId=M20080911-1700
java.version=1.6.0_0
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=en_US
Command-line arguments:  -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.app 0 0 2008-11-30 08:42:07.168
!MESSAGE Product org.fedoraproject.ide.platform.product could not be
found.

!ENTRY org.eclipse.equinox.p2.director 2 0 2008-11-30 08:42:07.828
!MESSAGE Problems resolving provisioning plan.
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-11-30 08:42:07.828
!MESSAGE Unable to satisfy dependency from org.eclipse.cdt.util
5.0.0.200806171202 to requiredCapability: osgi.bundle/org.junit/0.0.0.
!SUBENTRY 1 org.eclipse.equinox.p2.director 2 0 2008-11-30 08:42:07.828
!MESSAGE Unable to satisfy dependency from
org.eclipse.cdt.util.feature.group 5.0.0.200806171202 to
requiredCapability: org.eclipse.equinox.p2.iu/org.junit/0.0.0.


The main issue is Product org.fedoraproject.ide.platform.product could
not be found.

I have installed all the Eclipse apps via yum and I still get this
message.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]