[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Remote connecting problem



Trying to connect remotely to a Linux FC10 box from a FC8 using NX.
NX works without any problems to other Servers.  Just this one.
The box I 'm trying to connect to is a FC10/KDE box, that is connected to Comcast.net through a
Arris TM6020G/CT Modem and below is the error message that I get from NX.
From what I can see in error message it is connecting, but it is having handshaking problem with the FC10 box.
Error message below.
 Info: Proxy running in client mode with pid '27744'.
Session: Starting session at 'Sun Nov 30 18:45:50 2008'.
Info: Connection with remote proxy completed.
Warning: Failed to read data from the X auth command.
Warning: Generating a fake cookie for X authentication.
Info: Using ADSL link parameters 512/24/1/0.
Info: Using cache parameters 4/4096KB/16384KB/16384KB.
Info: Using pack method 'adaptive-7' with session 'kde'.
Info: Using product 'LFE/None/LFEN/None'.
Info: Using ZLIB data compression 1/1/32.
Info: Using ZLIB stream compression 4/4.
Info: No suitable cache file found.
Info: Forwarding X11 connections to display ':0.0'.
Info: Listening to font server connections on port '11001'.
Session: Session started at 'Sun Nov 30 18:45:50 2008'.
Info: Established X server connection.
Info: Using shared memory parameters 1/4096K.
Error: Connection with remote peer broken.
Error: Please check the state of your network and retry.
Session: Terminating session at 'Sun Nov 30 18:45:58 2008'.
Session: Session terminated at 'Sun Nov 30 18:45:58 2008'.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]