[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Where is libflashsupport.i386?



On Mon, Dec 01, 2008 at 03:02:38PM -0500, Jim wrote:
> Vivek J. Patankar wrote:
>> Fedora 10 release notes say "Users of Fedora x86_64 must install the
>> nspluginwrapper.i386 package to enable the 32-bit Adobe Flash Player
>> plug-in in Firefox, and the libflashsupport.i386 package to enable sound
>> from the plugin."
>>
>> But where is libflashsupport.i386? Yum couldn't find it. I need it as  
>> there is no sound from
>> flash animations. I've for nspluginwrapper for
>> both i386 and x86_64 installed. Also, I was under the impression that
>> libflashsupport was not required any more.
>>
> I got flash working with just nspluginwrapper, there is no  
> ibflashsupport.i386 in FC10.

Refer to:

http://fedoraproject.org/wiki/Flash

-- 
Paul W. Frields                                http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug

Attachment: pgpucXfeGkgDw.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]