[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

wine on fedora 8 X86_64, can't installed



Hi,

when install wine on fedora 9 X86_64, always got the following errors?

Any one has luck on this?

Y

Transaction Check Error:
  file /usr/share/man/man5/ldap.conf.5.gz from install of openldap-2.4.10-2.fc9.i386 conflicts with file from package openldap-2.4.8-3.fc9.x86_64
  file /usr/share/man/man5/ldif.5.gz from install of openldap-2.4.10-2.fc9.i386 conflicts with file from package openldap-2.4.8-3.fc9.x86_64
  file /usr/share/man/man5/selabel_x.5.gz from install of libselinux-2.0.67-4.fc9.i386 conflicts with file from package libselinux-2.0.61-1.fc9.x86_64
  file /etc/alsa/alsa.conf from install of alsa-lib-1.0.17-2.fc9.i386 conflicts with file from package alsa-lib-1.0.16-3.fc9.x86_64
  file /etc/alsa/cards/HDA-Intel.conf from install of alsa-lib-1.0.17-2.fc9.i386 conflicts with file from package alsa-lib-1.0.16-3.fc9.x86_64
  file /etc/alsa/cards/NFORCE.conf from install of alsa-lib-1.0.17-2.fc9.i386 conflicts with file from package alsa-lib-1.0.16-3.fc9.x86_64
  file /etc/alsa/cards/PC-Speaker.conf from install of alsa-lib-1.0.17-2.fc9.i386 conflicts with file from package alsa-lib-1.0.16-3.fc9.x86_64
  file /usr/share/man/man1/xsltproc.1.gz from install of libxslt-1.1.24-2.fc9.i386 conflicts with file from package libxslt-1.1.23-3.fc9.x86_64



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]