[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 10 install issues



On 01.12.2008 20:19, Kevin Kempter wrote:
On Saturday 29 November 2008 16:31:29 Paul W. Frields wrote:
[...]
I installed the nvidia driver like this:

1) I installed the rpmfusion repos
2) I did a yum install kmod-nvidia

Here everything would have worked.

3) I ran nvidia-xconfig (to generate my xorg.conf file)

Here you broke it. But that is not your fault, because it's a bad idea to ship a tool (to make it worse: a tool that is needed according to many howtos) in the RPM Fusion package that breaks things. And it's very bad for RPM Fusions reputation.

I also tried running system-config-display --reconfig with no change in results.

system-config-display will break things as well. Steward (the package maintainer) is thinking about a proper fix for issues like this.

To get it work do this:

system-config-display --reconfig
nvidia-config-display --enable

HTH

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]