[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Openchrome and FC10



I have an OQO mod 2 it has the VIA CX700M2 UniChrome PRO II vidoe 'chip' (considering how small this unit is, I don't know if physically this is a separate chip or part of something larger, but I doubt that matters).

The install worked (I used remote vnc as I have had encountered video problems with older distros that had to use the vesa driver), and it came up with 800x600 resolution. With system-config-display --reconfig I was able to increase this to 1024x768 (all that I need), with one important caviat:

neither 600x480, 800x600, or 1024x768 works on the builtin display on the OQO, only on the external VGA monitor. On the builtin display all I get are out-of-sync lines. Even if I do a startx (after booting with inittab at 3 to come up in text mode) with no external monitor, I still get those out-of-sync lines.

the /etc/X11/xorg.conf has the same vert and horz ranges as the OQOs that have Centos 5.2 using the vesa driver (that will only allow the 600x480 mode no matter what I try).

So any idea on how to get the builtin monitor to sync in? I really want the option of using it..



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]