[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sound card doesn't work .( Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01))



I had the same problem with that card. I'm not at the PC that this happened on so I'm trying to recall this from memory now...

Double click the sound icon on the gnome panel to bring up the volume bars. Look for a switches/properties/advanced button. You should see a list of audio devices, towards the bottom of the list should be 'External Amplifier'. You want that checked so that it shows on the main list. Go back to the main list with the volume sliders, and you should now have a second tab for the amplifier. On that tab you want the amplifier *disabled*.

You can also try just increasing all of the volume sliders to see if maybe it was just turned down. You can run gnome-sound-properties and change everything to ALSA or everything to PulseAudio and see if that makes a difference.

I hope this helps.

On Tue, Dec 2, 2008 at 4:56 AM, 雨丝 <yukethtf yahoo com cn> wrote:
Hi,
 
  I  have the fedora 10 installed on my computer just now. I like the new release very much. But It is a pity that I can't listen music . I have do the following thing to check that.
1.  I issue the "lspic" command in the linux termianl window. I get the following result.

00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
   I  think that my sound card should be  Intel Corporation 82801G ,is it that ?

2. I  issue the "play" command in the terminal window,and gett the following result.
   startup3.wav:

  Encoding: Signed PCM   
  Channels: 2 @ 16-bit  
Samplerate: 44100Hz     
Replaygain: off        
  Duration: 00:00:05.01 

In:100%  00:00:05.01 [00:00:00.00] Out:221k  [      |      ]        Clip:0   
Done.
  But I can't hear any sound .
3. I use the cat comand to a music file to /dev/audio.  and I can hear the sound ,But It is not the music ,only some sound .
   cat startup3.wav >/dev/audio. 

 Who have encouter the same problem or know the resolution to resolve that ? Please tell me . Thank you very much.


好玩贺卡等你发,邮箱贺卡全新上线!
--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]