[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: wine on fedora 8 X86_64, can't installed



L wrote:
> when install wine on fedora 9 X86_64, always got the following errors?
> 
> Any one has luck on this?
> 
> Y
> 
> Transaction Check Error:
>   file /usr/share/man/man5/ldap.conf.5.gz from install of
> openldap-2.4.10-2.fc9.i386 conflicts with file from package
> openldap-2.4.8-3.fc9.x86_64

Wine will pull in the i386 (32 bit) version of any packages it needs
(unless they’re already installed). The 32 bit version of openldap is
newer than the 64 bit one that is already on your machine.

I have a copy of openldap-2.4.10-2.fc9.x86_64.rpm (the newer version of
the 64 bit version) in yum cache, from the updates-testing-newkey
directory. It is about a month old. So you probably haven’t done a
system update in at least that length of time.

Ideally, do a full yum update, then try again. If you have bandwidth
issues, then at least do a
yum update openldap libselinux alsa-lib libxslt

(There are similar problems with the other packages.)

Hope this helps,

James.

-- 
E-mail:     james@ | You can accept the existence of rain without
denying the
aprilcottage.co.uk | existence of umbr


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]