[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rpmfusion not showing in yum.repos



Rick Stevens:
>> I don't think F10 has an IPV6 issue, but I know Comcast's DNS servers
>> do.

Jim:
> it's not just Comcast, it's AT&T(sbcglobal.net) also.
> Just guessing, but I think FC10 being the first release to do with 
> DNSIPv6 , and all of the internet hasn't FULLY made that move yet.

IPv6 has been in Fedora for quite a long time.  There were problems with
it a while back, requiring a lot of users to deliberately disable it
(you'd get delays as things tried to use IPv6 first, timed out, then
tried to use IPv4).  Then that hack didn't seem needed for a while.  Now
it seems we have yet another IPv6 issue.

And going from what I've been told, there's few domestic routers that
handle IPv6 (modem router combinations, wireless, etc.), so if you have
one of them, and many will, IPv6 is still going to be out of your reach.

-- 
[tim localhost ~]$ uname -r
2.6.27.5-41.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]