[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Really Solved: Could someone test Eclipse for me ?



On Thu, 2008-12-04 at 00:38 -0500, Linuxguy123 wrote:
> On Wed, 2008-12-03 at 09:26 -0500, Andrew Overholt wrote:
> > * Linuxguy123 <linuxguy123 gmail com> [2008-12-02 23:53]:
> > > It crashes when I start it up.
> > 
> > Send the output of the commands on this page:
> > 
> > http://fedoraproject.org/wiki/DebuggingEclipseProblems
> > 
> 
> I got Eclipse working by installing the 3.4.0 package from Eclipse.org
> and then updating from there.  No problems.  It runs great.
> 
> The yum installed Eclipse will not run for me.  I submitted a bug to the
> Fedora Bugzilla.
> 
> Thanks for helping me with the testing. 

I'm happy to report that, thanks to extensive efforts by Andrew, we have
solved the problem of Fedora's eclipse not running on my F10
installation.

The initial cause was that I had a directory left over from running an
earlier version of Eclipse.  At this point it is not clear if that
should cause the eclipse application trouble or not, but it seems to
have.  Now that we know it was a problem, its easy enough to avoid in
the future.

I also managed to corrupt my eclipse installation by removing
directories after I thought yum had removed all the eclipse related
packages.  Yum doesn't automatically remove all the eclipse related
packages.  Some must be removed by hand, even though they will be
automatically installed with eclipse.

I also made a few notes about background information that might be of
interest to Fedora eclipse users.

You can read about the nitty gritty details in the bugzilla report:
https://bugzilla.redhat.com/show_bug.cgi?id=474509

I hope this helps someone. 

LG



 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]