[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: root in FC 10



Hi
 
I had the same problem
 
do this...  got this from this group earlier and it worked for me

su - root
password: <whatever it is>

edit /etc/pam.d
vi /etc/pam.d (or use your favorite editor)
look for a line that has:
user != root (or something like that)
comment out the line, or delete it...

save the file, log out, log back in, end you should be able to access as
root...


> Date: Fri, 5 Dec 2008 03:20:02 -0700
> From: mike azdwiggins com
> To: fedora-list redhat com
> Subject: root in FC 10
>
> I upgraded a throw away test system from FC 8 to FC 10. When it
> finished, I tried logging in as root user and could not.
>
> Logging in as a normal user I went to a text session and the su command
> worked with the old root password.
>
> Did I do something wrong or is this something new to 10?
>
> Thanks in advance
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines



Send e-mail faster without improving your typing skills. Get your HotmailĀ® account.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]