[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: root in FC 10



hey robert.

do a search, look for pam/gdm/root/user... there's a config file that can be
modified to allow for initial root login initially at the start..



-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Robert Moskowitz
Sent: Friday, December 05, 2008 4:35 AM
To: Community assistance, encouragement,and advice for using Fedora.
Subject: Re: root in FC 10


Dave Cross wrote:
> 2008/12/5 Mike Dwiggins <mike azdwiggins com>:
>
>> I upgraded a throw away test system from FC 8 to FC 10.  When it
finished, I
>> tried logging in as root user and could not.
>>
>> Logging in as a normal user I went to a text session and the su command
>> worked with the old root password.
>>
>> Did I do something wrong or is this something new to 10?
>>
>
> Disabling root login is a common security practice. Sounds like it's
> been disabled by default in F10. That's got to be a good thing.
>
> As someone else has said, you can enable it again by fiddling with the
> pam files, but please consider whether you really want to do that. Why
> not log as a normal user and then use su (or, better, sudo) on the
> rare occasions when you need root access?

On my 'work' notebook and most of my servers, I log in as me and 'su'
when I need to do something 'rooty'.

But on this system where I am trying to get F10 working? Yah, believe it
that I want to be root; it gets too frustrating too fast otherwise.


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]