[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Weather icons missing in GNOME clock applet [SOLVED-ish]



On Fri, 2008-12-05 at 13:38 -0500, Matthew Saltzman wrote:
> On Thu, 2008-12-04 at 17:51 -0800, Brian Gaynor wrote:
> > On Thu, 2008-12-04 at 10:45 -0500, Matthew Saltzman wrote:
> > > On Thu, 2008-12-04 at 03:50 +0100, Frode Petersen wrote:
> > > > Matthew Saltzman skrev:
> > > > > I have a fresh F10 install.  I have the clock applet preferences set to
> > > > > show weather and temperature, but neither shows up on the taskbar.
> > > > > There is space in the applet to show them, but it's empty.
> > > > > Any idea what I should look for to fix this?
> > > > 
> > > > Have you set a location in the applet's configuration? That made the 
> > > > difference here.
> > > 
> > > Good thought, but yes, I have a location set.  In fact, I tried several
> > > cities of increasing size with no joy.
> > > 
> > > If I have no locations, there is no blank space for weather icons in the
> > > clock display (which makes sense).  If I have a location, the space is
> > > there, but no icons.  
> > > 
> > > The icons do show in the location display when I pop the calendar down.
> > > The standalone weather applet works as expected.  And on another machine
> > > with a similar fresh install, the clock applet works fine too.
> > 
> > I actually had to hit the _SET_ button in the location display (hover
> > over the location area to see the button) before I could get weather to
> > display. Magic appearing _SET_ button is poor design IMHO.
> 
> Aha.  So I hit the SET button, finally figured out that it wanted my
> password, not root's, and it replaced the SET button with a home icon.
> Now weather displays fine.  In retrospect, it's clear what's going on--I
> had wondered how the applet knew what weather to display.
> 
> It would be nice if it were at least clearer what was being set by that
> button and what privileges were needed to set whatever it is.
> 
> Thanks!
> 
> > 
> > - Brian
I assume the location display is the map of the world. When I hover over
a location I get no _SET_  button. What am I doing wrong?
> 
--
=======================================================================
Professional wrestling: ballet for the common man.
=======================================================================
Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam sbcglobal net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]