[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum errors on rpmfusion in F10: Please help



Deepak Shrestha wrote:
<snip>
> On Fri, Dec 5, 2008 at 2:39 PM, Dean S. Messing <deanm sharplabs com> wrote:
> > I can't imagine this being a network problem on my machine, router, or
> > provider as I can get to the darn repomd.xml file (and look inside
> > it!) via Firefox.
> >
> > Other suggestions?
> >
> > Dean
> >
> 
> I am not expert in this but similar to my problem I suspect it must be
> the network settings problem. This is what exactly happened when I
> tried to update after fresh fedora 10 and later found out that my
> subnetmask is reset to 192.168.1.1. (especially if you used
> system-config-network tools).
> 
> Anyway check your /etc/sysconfig/networking/devices/ifcfg-eth0 (or
> other cards) to see something is wrong there.
> 
> Probably it has nothing to do with yum or repos

Here is that file:

# Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller
DEVICE=eth0
HWADDR=XX:XX:XX:XX:XX:XX   <-- hidden by me
ONBOOT=no
IPV6INIT=no
IPV6_AUTOCONF=no

I added the last two lines yesterday as part of
the disabling of ipv6 which seems to be causing
so many others network problems.

Except for the last two lines, this is what
the system defaulted to after intallation of F10.
I actually don't recall doing anything about networking
during the installation.  I think NetworkManager
is "taking care of things" for me.  This is my first
experience with NM.  (I usually hand edit
ifcfg-eth0 on mh other systems.)

Right after installation I was able to yum update w/o 
a problem.  But Firefox would not resolve names.
After googling, I learned that I needed to disable
ipv6.  Having done that, Firefox started working,
and I didn't seem to have any other network problems.

Then I tried to install the rpmfusion stuff and
the current problem began.

Dean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]