[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum errors on rpmfusion in F10: Please help (SOLVED!)



This message, from Max Kanat-Alexander in a parallel thread, is the
fix to my and many other people's similar problem:

> On Tue, 02 Dec 2008 17:14:24 -0500 Jim <mickeyboa sbcglobal net> wrote:
> > [Errno 4] IOError: <urlopen error (-2, 'Name or service not known')>
> > Error: Cannot retrieve repository metadata (repomd.xml) for
> > repository: rpmfusion-free-updates. Please verify its path and try
> > again
> 
> 	If you frequently get this but not always, you are experiencing
> this:
> 
> 	http://www.fedorafaq.org/f10/#dns-slow
> 
> 	-Max


This problem turns out to be a "slow response" DNS problem.  The FAQ
contains a clear solution which worked immediately for me.

The FAQ entry also contains a pointer to _this bug_:

https://bugzilla.redhat.com/show_bug.cgi?id=459756

which has more than 70 comments, many of which are complaining about
why this bug has so far not been fixed.  For many, this bug is
rendering F10 useless. Indeed Chris Terpak (comment 71 in the bug
report) says it very well:

   I pulled my hair out trying to find this. IMHO, this bug is not a
   'medium' priority - it makes F10 useless. I disagree that users should
   have to go and try and find downstream software that uses glibc when
   it is glibc that changed (and I read every entry in this
   thread). F6,7,8,9 were all fine on the exact same hardware.

   This should be critical priority not medium. Forcing a user to install
   BIND or DNSMASQ as a work around is utter nonsense.

I couldn't agree more.

Dean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]