[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 freezes when running glxgears



I just built a new system and installed F10-KDE from the Live CD.
The CD refused to boot into full graphical/install mode so I used text
install.

It looks like the system now freezes when there are certain graphical
applications being run.
glxgears always makes the system freeze. I'm sure there are others, but
this one is easiest to test.

Interesting tidbits:
* glxgears runs smoothly for a second or two before the freeze.
* there's a bit of very faint high-pitched whining (apparently from my
video card) while glxgears is running. Not sure if that's normal. Never
had problems with this card before, though.
* SysRq/REISUB doesn't work. I've tested it without the freeze and it
works like a charm, then.

Hardware:
Q6600
Asus P5N7A-VM
ATI X800 GT (X800PRO)

There's no xorg.conf, X automatically recognizes everything. According
to Xorg.0.log, ati/radeon driver is used. I've tried creating xorg.conf
with system-config-display (no effect), and tried setting it to radeonhd
(my videocard is not supported by it).
Can't try fglrx, as it's not available yet...


What is the next step, if there is one?


Thanks,
Konstantin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]