[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum errors on rpmfusion in F10: Please help



Deepak Shrestha wrote:
> Dean Messing wrote:
>> ONBOOT=no
>By the way isn't that ONBOOT should be set to "yes"?

>From what I've read, I don't think so if Network Manager is running.

> > I think NetworkManager
> > is "taking care of things" for me.  This is my first
> > experience with NM.  (I usually hand edit
> > ifcfg-eth0 on mh other systems.)
> >
> > Right after installation I was able to yum update w/o
> > a problem.  But Firefox would not resolve names.
> > After googling, I learned that I needed to disable
> > ipv6.  Having done that, Firefox started working,
> > and I didn't seem to have any other network problems.
> >
> > Then I tried to install the rpmfusion stuff and
> > the current problem began.


> Hi I am not sure of your problem but recently heard about bug in
> Network Manager.  Googling about bug in network manager gives me some
> links
> 
> http://forums.fedoraforum.org/showthread.php?t=206177
> http://www.mail-archive.com/fedora-package-announce redhat com/msg16682.html
> http://forums.fedoraforum.org/showthread.php?t=205145
> 
> Hope this will be useful.
> 
> In my case network manager is disabled, IPv6 enabled and working perfectly fine.
> 
> http://www.mjmwired.net/resources/mjm-fedora-f10.html#network
> 
> I suspect network manager is causing the problem. Try disabling
> network manager and try hand edit the network configuration.

I posted  the solution I found on a parallel thread.

You may be right about NM being involved, but I'm tired
of fooling with the problem as it is now solved.
If I have any more "network" problems, I'll
simply disable NM and go back to hand-editing
ifcfg-eth0 as I've been doing for years.

Again, thanks for the links.

Dean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]