[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Emacs Fonts vs. F10



On Sat, 2008-12-06 at 22:15 +0000, Jonathan Underwood wrote:
> Emacs 22 (in F10) uses the legacy Xorg fonts, so you need to install
> those...

Many thanks.  This fixes the problem.  And good luck in getting emacs
maintained again.

Also ... I gathered from the web that there is a way to get emacs to use
more up to date fonts (truetype?).  Is this so?  If so, can you post a
pointer on how to do it?

jon



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]