[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

custom package - update / obsolete



Hi guys,

please give me an advice.

Desciption

Shortly, i have build my own freetype packages which comes from ubunu
intrepid source and patches. It's name is freetype-2.3.7-2ubuntu1.fc10
.

Latest freetype package in F10 is freetype-2.3.7-2.fc10.

I have my custom repo where this packages i have stored.

Now problem :

Apparently, 2.3.7-2 is higher for F10 than 2.3.7-2ubuntu1.fc10 . What
i want to realize is to be my package higher than F10 original.

That , when i will do yum update, i will be offered to install package
from my repo , which updates current one.

What i need to add to my spec file to have this?

Something like obsoletes? or updates?

Thanks in advance!

D.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]