[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

fonts for elvis (vi clone) on F10



I've compiled my favirote vi clone (elvis: ftp.cs.pdx.edu/pub/elvis) on
F10. It compiled without trouble, but it fails at startup (when using
the X11 interface) with an error saying "can't load font variable". It
uses plain vanilla courier. It has compiled and run without hassle o
all other RH-derived systems I've tried it on, including my Centos-5
box at home.

Has anyone else here tried Elvis? Anyone seen that trouble with it?

TIA!

-- 
-------------------------------------------------------------------------------
    Under no circumstances will I ever purchase anything offered to me as
    the result of an unsolicited e-mail message. Nor will I forward chain
    letters, petitions, mass mailings, or virus warnings to large numbers
    of others. This is my contribution to the survival of the online
    community.
 --Roger Ebert, December, 1996
----------------------------- The Boulder Pledge -----------------------------

Attachment: pgpYBQitDxsrl.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]