[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Odd yum warning (error?) with FC10



Dave Burns wrote:

On Sun, Dec 7, 2008 at 3:38 PM, Bill Davidsen <davidsen tmr com <mailto:davidsen tmr com>> wrote:

    I'm getting this message on two of my three FC10 installs.

    Any ideas (a) what caused it, and (b) if it's causing more than
    cosmetic damage? I'm still getting updates applied...

    Attached to prevent mail damage.

-- Bill Davidsen <davidsen tmr com <mailto:davidsen tmr com>>
     "We have more to fear from the bungling of the incompetent than from
    the machinations of the wicked."  - from Slashdot

    tenspot:root> yum check-update
    Loaded plugins: refresh-packagekit
fedora | 2.8 kB 00:00
    Not using downloaded repomd.xml because it is older than what we have:

The repository you ended up using is a bit out of date. I think it is harmless. If it makes you nervous, don't answer 'yes' at the prompt and just run yum again and you likely will get a different repo. Or wait a while and the repo will eventually get updated.
Dave

The message I attached was generated two days ago, and has not change or gone away since the November dates mentioned in the message (19th and 24th?). I expected it to go away...

I have also run wireshark on DNS packets to verify that I am going to multiple repositories. This isn't anything obvious, at least to me. :-(

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]