[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: installing gnome-development



I've encountered this problem with a number of the devel packages.  So far the following packages have resulted in conflicts when installing both the i386 and x86_64 versions:

alsa-lib-devel
compat-wxGTK26-devel-2.6.4-3
giflib-devel
gnome-media
gnome-utils
gstreamer-devel
gstreamer-plugins-bad-devel
gstreamer-plugins-base-devel
gstreamer-plugins-good-devel
id3lib-devel
jack-audio-connection-kit-devel
js-devel
libcdio-devel
libcaca-devel
libcdio-devel
PolicyKit-gnome-devel

I'm still installing packages so there may be more

Paolo

On Sun, Dec 7, 2008 at 2:17 PM, lostson <lostson lostsonsvault org> wrote:
On Sun, 07 Dec 2008 14:25:35 -0600
lostson wrote:

> Transaction Check Error:
> file /usr/share/gtk-doc/html/pango/PangoMarkupFormat.html conflicts
> between attempted installs of pango-devel-1.22.3-1.fc10.x86_64 and
> pango-devel-1.22.3-1.fc10.i386
>   file /usr/share/gtk-doc/html/pango/pango-querymodules.html conflicts
> between attempted installs of pango-devel-1.22.3-1.fc10.x86_64 and
> pango-devel-1.22.3-1.fc10.i386

I just ran into exactly this situation with this morning's update
through
packagekit.

I did "yum remove pango-devel.i386" and after that the update worked.

 I dont have that package installed so unfortunately this did not help
me thanks for the idea though.
--
LostSon

http://lostsonsvault.org

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]