[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Odd yum warning (error?) with FC10

Michael Schwendt wrote:
On Sun, 7 Dec 2008 16:23:23 -1000, Dave wrote:

On Sun, Dec 7, 2008 at 3:38 PM, Bill Davidsen wrote:

I'm getting this message on two of my three FC10 installs.

Any ideas (a) what caused it, and (b) if it's causing more than cosmetic
damage? I'm still getting updates applied...

Attached to prevent mail damage.

tenspot:root> yum check-update
Loaded plugins: refresh-packagekit
  | 2.8 kB     00:00
Not using downloaded repomd.xml because it is older than what we have:

The repository you ended up using is a bit out of date.

No. Yum ignores the older one and sticks to the newer one.

I think it is harmless.

True. For Bill. Other users might be using this out-of-date mirror
the mirrorlist system is offering them.

If it makes you nervous, don't answer 'yes' at the
prompt and just run yum again and you likely will get a different repo.

No. Answer 'yes' if there is a prompt. Then you get the updates.

Or wait a while and the repo will eventually get updated.


Since the packages are being updated, I'm somewhat dubious that an out-of-date repo is the cause here.

Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]