[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 install problems



Hello.
I was subscribed here back in the F8 days - had to take a break for a while.

Well, I dl'ed F10 dvd, netinst, and Live. I tried to boot the netinst in a somewhat dated box (no dvd drive), but got only a blank screen. I then tried the Live disk - same thing.

I had already verified the burns. So, I tried both on a newer box - both good.

They *seem* to boot for a few seconds, then stop (no CD drive activity). I tried hitting various keys - nothing. Perhaps it's interesting that there is a blue-ish line at the top of the screen, about 1/3 the width of the screen and maybe 10 pixels vertically.

I searched the fedoraproject site - didn't see anything about install problems.

What's wrong? (Display hw too old?) What can I do to get either to boot?

Here are some details:
mb: V66M 98121-2 48.A01.021
cs: (pc100)
cpu: Intel P3 500/512/100/2.0V
socket: slot1
fsb: 100 MHz
os: Fedora 8
RAM: 512 Meg
broadband access


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]