[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum update errors (Fedora 10)



I ran yum update and got the below errors.

Anyone have any thoughts / advice ?

Thanks in advance





# yum update
Loaded plugins: refresh-packagekit
Setting up Update Process         
Resolving Dependencies            
--> Running transaction check     
---> Package cjkunifonts-uming.noarch 0:0.2.20080216.1-10.fc10 set to be 
updated
---> Package transmission.x86_64 0:1.40-1.fc10 set to be updated
--> Processing Dependency: libpackagekit-qt.so.10()(64bit) for package: 
kpackagekit
--> Processing Dependency: libpackagekit-glib.so.10()(64bit) for package: 
gnome-packagekit
---> Package PackageKit-glib.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package gtkmm24.x86_64 0:2.14.3-1.fc10 set to be updated
---> Package crontabs.noarch 0:1.10-25.fc10 set to be updated
---> Package PackageKit-udev-helper.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-gstreamer-plugin.x86_64 0:0.3.11-4.fc10 set to be 
updated
---> Package PackageKit-yum.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package pangomm.x86_64 0:2.14.1-1.fc10 set to be updated
---> Package PackageKit-qt.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit-yum-plugin.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package PackageKit.x86_64 0:0.3.11-4.fc10 set to be updated
---> Package gnome-settings-daemon.x86_64 0:2.24.1-3.fc10 set to be updated
--> Finished Dependency Resolution
kpackagekit-0.3.1-4.fc10.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-qt.so.10()(64bit) is needed by package 
kpackagekit-0.3.1-4.fc10.x86_64 (installed)
gnome-packagekit-0.3.9-8.fc10.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-glib.so.10()(64bit) is needed by 
package gnome-packagekit-0.3.9-8.fc10.x86_64 (installed)
Error: Missing Dependency: libpackagekit-glib.so.10()(64bit) is needed by 
package gnome-packagekit-0.3.9-8.fc10.x86_64 (installed)
Error: Missing Dependency: libpackagekit-qt.so.10()(64bit) is needed by 
package kpackagekit-0.3.1-4.fc10.x86_64 (installed)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]