[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: installing gnome-development

If you also need the .i386 version of pango-devel (for say 32-bit development on an x86_64) after removing the pango-devel.386 and updating your x86_64 package, manually download the i386 version and force the install.
For example:
% yum remove pango-devel.i386 (removes the conflict)
% yum update pango-devel      (updates the x86_64 version)
% wget ftp://ftp.muug.mb.ca/mirror/fedora/linux/updates/10/i386/pango-devel-1.22.3-1.fc10.i386.rpm [1] (substitute whatever i386 RPM location you wish)
% rpm -U --force pango-devel-1.22.3-1.fc10.i386.rpm

Voila... both x86_64 and i386 versions will now be installed.
% rpm -q --all | grep pango-devel  (return)

Note: The conflict in this case appear to be minor (documentation html pages) so I don't anticipate that this will cause any problems.

[1] ftp://ftp.muug.mb.ca/mirror/fedora/linux/updates/10/i386/pango-devel-1.22.3-1.fc10.i386.rpm

This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
If you think, this is spam, please report this to webmaster fcp surfsite org and/or blame kharrison shensol com 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]