[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing Dependency: libpackagekit-glib.so.10



On Mon, 8 Dec 2008 16:04:17 -0300, iarly wrote:

> Try to download the dependence directly:
> 
> 
> # yum install PackageKit-glib
> 
> and then
> 
> # yum install gnome-packagekit

Something like that won't help with broken dependencies. You show
that you've not understand the problem. Your suggestion cannot (!) fix it.
Similary, the people who suggest to remove something and reinstall it,
it does not and cannot solve these problems.

In this case you need to wait for a newer gnome-packagekit to arrive in
the repositories:

https://admin.fedoraproject.org/updates/PackageKit-0.3.12-1.fc10,gnome-packagekit-0.3.12-1.fc10,kpackagekit-0.3.1-9.fc10

I've pointed to work-arounds in older replies, fwiw.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]