[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update errors (Fedora 10)



2008/12/8 Kevin Kempter <kevin kevinkempterllc com>:
>
> I ran yum update and got the below errors.
>
> Anyone have any thoughts / advice ?
>
> Thanks in advance
>
> # yum update

[ snip ]

> Error: Missing Dependency: libpackagekit-glib.so.10()(64bit) is needed by
> package gnome-packagekit-0.3.9-8.fc10.x86_64 (installed)
> Error: Missing Dependency: libpackagekit-qt.so.10()(64bit) is needed by
> package kpackagekit-0.3.1-4.fc10.x86_64 (installed)

I'm seeing the same thing. Looks like an incomplete set of packagekit
updates has been pushed to the repos. There are news version of
PackageKit-glib and PackageKit-qt, but no associated new versions of
gnome-packagekit and kpackagekit.

It's the kind of issue that will probably sort itself out in a day or
two as the correct packages get pushed out.

Dave...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]