[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What is Judy?



Mamoru Tasaka wrote:
Robert Moskowitz wrote, at 12/11/2008 12:14 AM +9:00:
I am trying to build Miredo 1.1.5
(http://www.remlab.net/miredo/devel.shtml.en)

I have followed the rpmbuild instructions from:
http://www.owlriver.com/tips/non-root/ (after all, I am principally a Centos person, and know where to find out htings about Centos and figured this will not be different in F10), and have the miredo source in ~/build/miredo-1.1.5.

I run ./configure (as the INSTALL text file tells me to do) and get the
error:

checking for Judy.h usablity... no
checking for Judy.h presence... no
checking for Judy.h... no
configure: WARING: If you don't care about scalability, re-run configure
with ' --without-Judy'.
configure: error: Required Judy dynamic arrays library missing.

Judy is
https://bugzilla.redhat.com/show_bug.cgi?id=465897

By the way miredo is:
https://bugzilla.redhat.com/show_bug.cgi?id=437626

Thanks. Well I only need the miredo client for F10, so I might skip Judy and only do a make install.

But if I can get some good hand-holding, I could build this rpm. Where do I put the Judy c library after downloading if from sourceforge (where I was pointed to for it)? I hope it will work 'out of the box'!

I am also building this on Centos, and already tried to do a 'make rpm' and it failed. And I don't see a spec file (which might be part of the reason for the failure). So I expect 'make rpm' to fail in F10 as well. So a little guidance would help.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]