[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error with updates addressing PackageKit issues



On Wed, Dec 10, 2008 at 10:52 AM, Mike Cloaked <mike cloaked gmail com> wrote:
>
>
>
> Doctor Who wrote:
>>
>>
>> Missing Dependency: libpackagekit-glib.so.10 is needed by package
>> gnome-packagekit-0.3.9-8.fc10.i386 (installed)
>>
>> Does this mean that I need to un-install this package, or is there a
>> problem with the mirror or something else entirely that causes this
>> issue?
>>
>>
>
> I believe that a new package is in the pipeline which fixes this... just be
> patient and it will get through to the mirrors in a day or so

I should have mentioned that the error message received was from yumex
and had nothing to do with PackageKit itself.  So perhaps the original
question remains.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]