[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Error with updates addressing PackageKit issues



On Wed, Dec 10, 2008 at 11:04 AM, Daniele Orlando <d orlando 0 gmail com> wrote:
> I had the same issue.
>
> You have to update, from the updates-testing repo, these packages:
> PackageKit*
>
> I recommend these too:
> yum-3.2.20-5.fc10.noarch
> PolicyKit-0.9-4.fc10.i386
>

I assume if these are in 'updates-testing' they will (hopefully) soon
trickle down to 'updates'?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]