[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Script errors while livecd-creator is running yum



On Wed, Dec 10, 2008 at 20:36:12 +0100,
  Michael Schwendt <mschwendt gmail com> wrote:
> 
> No, it's supposed to be optional with no dependency on gtk2.
> As in "if the gtk2 tools are available, run them", else don't run them.
> The -x check and the '|| :' are important.
> 
> If powermanga doesn't use gtk2 at run-time, it doesn't need to require
> it for the scriptlets either.

Thanks for the explanation. I'll probably quote you when I file a bug
report. I plan to start with coreutils issues first, but would like to
see a clean install at some point, so I plan on filing something for
every error that shows up during the livecd-creator install for the
games spin.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]