[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Script errors while livecd-creator is running yum



On Wed, Dec 10, 2008 at 13:44:09 -0700,
  Phil Meyer <pmeyer themeyerfarm com> wrote:
>
> I would also be nice if we could specify a high priority on a package ...

I have been told that Requires(pre) is the proper way to do this.
(Though some documentation says to use PreReq, so I'm looking for a Fedora
style guide to say which is prefered.)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]